• Angry
  • Awesome
  • Hungry
  • Secret
  • Page 9 of 10 FirstFirst ... 78910 LastLast
    Results 81 to 90 of 98

    Thread: VW Vento Logs, Problems and Solutions

    1. #81

      GT Power!!
       
      Awesome
       
      rageshgr's Avatar
      Join Date
      Nov 2015
      Location
      Chennai,TN/Vaikom,KL
      Posts
      565
      Quote Originally Posted by sparkls View Post
      What was the odometer reading?
      Lol on the same line he has mentioned. 80k
      Thanks,
      Ragesh G R
      ---------------------------------------
      2015 Volkswagen Polo GT TSI
      2014 TVS Wego
      2007 Hyundai Santro Xing XL AT
      2002 TVS Scooty
      1989 Kawasaki Bajaj KB 100 RTZ

    2. #82

      Looking for ....
       
      Secret
       
      Balavignesh Ram's Avatar
      Join Date
      Feb 2015
      Location
      Madurai Chennai
      Posts
      304
      Are Monroe struts and shocks good..? Any one used it on VW vento 1.6 TDI..?
      PIONEER DEX-P99RS | TCHERNOV SPECIAL MAKE II IC | SOUNDSTREAM REFERENCE CLASS A PICASSO BRIAN B4 AMPS | H A T LEGATIA L1 PRO R2 | L3 PRO | L6 V2 | IMAGNE 6V2 T-LINE
      CLARION HX-D2 SE | STINGER 8000 SERIES IC
      | DENON DCA 3180 3280 ARC AUDIO 4200 SE AMPS | FOCAL K2 POWER 165 KR | H A T LEGATIA L4SE | CLARUS 10

    3. #83
      Need more power
       
      Awesome
       

      Join Date
      Aug 2017
      Posts
      141
      Hi, is Apple Car Play working for anybody here? It is supposed to work in cars manufactured from July 2017 onwards. Mine is not working in the Bento but I saw a post on another forum where it is working for somebody with a similar car model.

    4. #84
      Need more power
       
      Awesome
       

      Join Date
      Aug 2017
      Posts
      141
      Also, how to 'update software' on the VW Audio system? I mean how do I connect the internet to the system?

    5. #85
      Need more power
       
      Awesome
       

      Join Date
      Aug 2017
      Posts
      141
      people - help a fellow V dubber

    6. #86

      GT Power!!
       
      Awesome
       
      rageshgr's Avatar
      Join Date
      Nov 2015
      Location
      Chennai,TN/Vaikom,KL
      Posts
      565
      Quote Originally Posted by TurboTurbo View Post
      people - help a fellow V dubber
      Seems you have to download the firmware to USB stick and go via that route.

      Check these below links. Could n't get the exact steps for firmware upgrade for Indian version though

      Volkswagen Media Device Interface (MDI) Firmware Upgrade 0150 KW45-2010 | my-gti.com

      http://polstargps.net/manual/VW-India_Mango3_ENG.pdf
      Thanks,
      Ragesh G R
      ---------------------------------------
      2015 Volkswagen Polo GT TSI
      2014 TVS Wego
      2007 Hyundai Santro Xing XL AT
      2002 TVS Scooty
      1989 Kawasaki Bajaj KB 100 RTZ

    7. #87
      concernerd
       
      Awesome
       

      Join Date
      Nov 2017
      Posts
      2

      VW Vento whirl noise

      Hi, I have purchased a Volkswagen Vento TSI with 7 dsg gearbox in end of 2016. The car has run less than 10k. I am a concerned due to whirling sound that pops up only when car is driven in traffic jam or once for more than an 2 hours (in a long trip) esp stop and go traffic for sometime. The sound is only while picking up from stop state and once it comes it stays until I switch off the car for sometime.

      I am attaching quick second recordings for experts review.

      noise.zip

      Please guide

    8. #88
      Need more power
       
      Awesome
       

      Join Date
      Aug 2017
      Posts
      141

      Need to meet a Vento owner in Whitefield Bangalore

      Hi,

      Could a fellow Vento owner drive my car and tell me if it's just me going crazy about the poor suspension or if it is a reality? I live in Whitefield, Bangalore.
      It moves around a lot and my wife and son seated at the back told me yesterday that I could have bought an equally bad ride for 3Lacs from Maruti

      I am taking it to VW Service center in a couple of days. It is 2 months old and has clocked 2K Km only. I can upgrade to Bilstein or other shocks, cost is not a concern. Maybe I made a mistake by installing the wrong tires (Continental MC5 in 205/55 instead of MRF 195/55 as stock). Maybe it isn't limited to the struts and the issue is with the sway bar/anti roll bar as the rear sways side to side way too much.

    9. #89

      Punter for life !
       
      Awesome
       

      Join Date
      Sep 2015
      Posts
      31
      Quote Originally Posted by TurboTurbo View Post
      Could a fellow Vento owner drive my car and tell me if it's just me going crazy about the poor suspension or if it is a reality? ... I can upgrade to Bilstein or other shocks, cost is not a concern. Maybe I made a mistake by installing the wrong tires (Continental MC5 in 205/55 instead of MRF 195/55 as stock)
      I've had a noticeable sway for rear bench while nearing 10k kms mark. SA in Apple auto had checked struts, asked if i wished to upgrade to Bilstein but I denied,15k kms later when i upgraded from 185/60/15 to 195/55 Yoko Earth 1, the sway has gone and suspension has been sane and got a mileage boost along with it. Before moving to Bilstein, do get the struts checked.

    10. #90
      not aware that he can set his status here!
       
      Awesome
       

      Join Date
      Jan 2018
      Posts
      2
      Quote Originally Posted by vineeth View Post
      Guys, I'm facing one issue. there is a metallic vibration / clinking noise coming from under the hood. this happens when you enter / exit a slightly inclined Ramp or ride over a small sharp bump speed of 30 mph or so. gave the vehicle twice to Apple auto, they checked the vehicle and returned saying that no problems found. there is absolutely no additional unwanted noises from the car on a smooth surfaces.

      Also noticed that not able to replicate this sound when I get to apple auto which is 10 - 12 kms from my home. So it could be an issue related to cold start as well. ( no issues in starting the car in the morning, starts immediately and battery is also healthy. ). Checked the Engine mount, and Apple ASS said no issues with that as there is no vibrations felt on the steering nor the vehicle as as whole.

      The below info may be useful in giving suggestions.

      Car has driven only 11 k odd kms so far
      Tyre's are in good condition.
      rotation and balancing is done @10K kms
      Hi, how did you clear the issue.. i m also facing the same issue for the second time.. mine is vento 1.6 petrol now @28000km.. the noise started when it was 20000km... they have done some lubing and the noise was gone that time.. but to clear it they have taken 8 days at workshop.

    Page 9 of 10 FirstFirst ... 78910 LastLast

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Tata Safari issues and solutions
      By jkdas in forum Safari/Storme
      Replies: 555
      Last Post: 26th Jun 2018, 22:04
    2. Skoda Rapid Logs, Problems and Solutions
      By kumar.sunil in forum Rapid
      Replies: 139
      Last Post: 12th Jun 2018, 11:12
    3. Verna CRDI issues and solutions thread
      By Ripper in forum Verna
      Replies: 234
      Last Post: 28th Oct 2017, 23:39
    4. Installation and tuning DO's and DONT's... And solutions.
      By mclaren1885 in forum Equipment & Install Queries
      Replies: 11
      Last Post: 15th May 2012, 16:44
    5. geeksrik logs in
      By geeksrik in forum Introduce Yourself
      Replies: 12
      Last Post: 19th Sep 2010, 21:33

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •