• Angry
  • Awesome
  • Hungry
  • Secret
  • Results 1 to 5 of 5

    Thread: pre-heating not working

    1. #1

      not aware that he can set his status here!
       
      Awesome
       
      naqshbandi's Avatar
      Join Date
      Nov 2012
      Location
      Srinagar, Jammu and Kashmir
      Posts
      311

      pre-heating not working

      I have facing a big problem with my Skoda Octavia. on the dash the coil light comes up but it went off within no time. My car doesn't start i have to direct heat to the plug to heat my car and then it starts up. i checked all the relays, fuses etc. took it to skpda jammu but they fail to find out the problem due to man power. does any one have any idea ob this problem
      I Live In

      Music and Speed is all i Need ♫♫♫

      2007 Suzuki Swift: Pioneer AVH-P4250DVD, JBL GTO 1004, JBL GT5 S12, Hertz DCX 165, Infinity Ref 9633I, Pioneer TS-B350PRO, Gladen Interconnects

      2008 Skoda Octavia: Alpine - CDE 134EBT, JVC KS-AX3104, Kenwood KFC-W3013, Pioneer TS-20


      www.facebook.com/nasir.naqshbandi

    2. #2
      Support Donkey
      Turbo Lag - Giving the NA guys
      just 1 extra second of false
      hope :p
       
      Awesome
       
      mclaren1885's Avatar
      Join Date
      Oct 2009
      Location
      Bangalore
      Posts
      23,167
      Is this the 1.9tdi? Or the 2.0 CR TDI?

      Looks like your glow plugs aren't working as they should. Have them replaced.
      2002 Tata Indica DLS.
      2004 Suzuki Zen - A G13B eater.
      2005 Suzuki Baleno - India's fastest Naturally Aspirated Baleno timed on a drag strip officially!
      2008 Suzuki Swift VDi - The Rattle King.
      2011 Chevrolet Cruze - The Torque Monster.
      2016 Ford Ecosport 1.5 TDCi Titanium - The SQ Machine in the making.
      2017 Skoda Octavia VRS - A 400+HP corner craving machine!
      2014 MOC SQ Pro Champions.
      Harmonixx Tuning - Importers for Audiofrog & Arc Audio/APR Tuning Authorized Dealers/Engine Remap Specialists for all makes/models.
      Dealers for Rainbow/Mosconi/Eton/Stetcom/Tru Technology/Blam Audio/Mobridge/Stetsom/Audible Physics/AIV/Gladen/Dampmat/Dr Artex Damping and more.

    3. #3

      not aware that he can set his status here!
       
      Awesome
       

      Join Date
      Dec 2011
      Location
      Pune
      Posts
      81
      If they have OBD reader, you could get more info.

    4. #4

      G16B oh i love you. More than
      you love me.
       
      Awesome
       
      Shubs's Avatar
      Join Date
      Nov 2013
      Location
      Goa, India
      Posts
      297
      Quote Originally Posted by mclaren1885 View Post
      Looks like your glow plugs aren't working as they should
      Yes i feel too, cold start problem right?
      Im guessing you always start your car in a hurry once you get in it. I dnt blame you its an Octavia

      Build it the way you want it, the way it reflects your personality.


      2006 Suzuki Swift Vxi - Mignight Black - [SOLD]
      2010 Suzuki Ritz Vdi - Silver - [SOLD]
      2006 Suzuki Baleno Lxi - White - BECAUSE RACECAR
      2009 Suzuki Swift Dzire Vdi - Midnight Black - Sour Diesel

      Flickr: www.flickr.com/the_shubs

    5. #5

      not aware that he can set his status here!
       
      Awesome
       
      naqshbandi's Avatar
      Join Date
      Nov 2012
      Location
      Srinagar, Jammu and Kashmir
      Posts
      311
      Its 1.9TDI 2007 mpdel.
      I gpt glowplugs checked they are working just fine. A service man told me that maybe the coil which give current to the glowplug might not be working.
      Quote Originally Posted by mclaren1885 View Post
      Is this the 1.9tdi? Or the 2.0 CR TDI?

      Looks like your glow plugs aren't working as they should. Have them replaced.
      yeah cpld start problem, i wait till the beep goes off and i do it three four times but nothing happens.
      Quote Originally Posted by Shubs View Post
      Yes i feel too, cold start problem right?
      Im guessing you always start your car in a hurry once you get in it. I dnt blame you its an Octavia

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Something we're working on ..
      By binz in forum Engines & Transmissions
      Replies: 43
      Last Post: 12th Jun 2013, 14:12
    2. Baleno heating coil dealer/seller in delhi
      By siddhartha in forum Baleno
      Replies: 6
      Last Post: 8th Nov 2012, 22:00
    3. AUX is not working.
      By Jack Sparrow in forum Equipment & Install Queries
      Replies: 7
      Last Post: 20th Mar 2012, 18:38
    4. Bio-Heat? Volvo C30 EV Burns Ethanol For Cabin Heating
      By camchennai in forum General Discussions
      Replies: 0
      Last Post: 29th Mar 2011, 01:13
    5. ABS - Working or not???
      By optimus_prime in forum Verna
      Replies: 20
      Last Post: 1st Aug 2010, 17:09

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •