• Angry
  • Awesome
  • Hungry
  • Secret
  • Results 1 to 7 of 7

    Thread: Humming sound issue in ICE while using breaks. Ford Figo Aspire.

    1. #1
      Expecto Patronum
       
      Awesome
       

      Join Date
      Sep 2015
      Posts
      14

      Humming sound issue in ICE while using breaks. Ford Figo Aspire.

      Hi all,

      Request your help for humming sound issue. we have installed below equipment in my friends ford figo aspire 1.5TDCI Ambiente. although the system sounds very good , there is some humming sound is coming when applying brakes and some times when playing music. does any body have idea what could be the possible reason for the same?

      HU: Sony MEX-N4150BT
      Front Doors: Focal AuditorR165-S2 Component
      Rear Doors: Focal KIT-R-130S2 Coaxials
      Subwoofer: JBL 1000 Watts in ported Enclosure(not sure of model)
      Amplifier:JBL - GX-A644SI - 4 Channel Power Amplifier
      Wiring: standerd ISI certified copper wire of Amplifier and Subwoofer
      Damping: front 2 doors. Koizer damping material

    2. #2

      Audio Banned
       
      Awesome
       
      gkannan's Avatar
      Join Date
      Aug 2013
      Location
      Chennai
      Posts
      2,525
      Is it an humming sound or a squeal. Does it become more apparent when you switch on the A/c and up the volume.
      Also check if it goes off when you play with the engine off.

      There are a multitude of reason for this and if you are lucky can get arrested easily else may take quite a while.

      1. Poor ground connection anywhere in the chain.
      2. Faulty or poor quality RCA cable.
      3. EMI interference from power line onto the signal cable. Run the power and signal lines away from each other. Though not critical, also keep the speaker cables away from the power cable.
      4. HU problem (I suffered from the Pioneer HU pico issues and had to get it serviced).

      These are some of the common issues, others include interference from other electrical fittings in the car, recently we isolated the incident to the after marker horn in a car and had to run a relay to weed out the problem.
      Car Audio: 4-way active
      Home Audio: Passive

    3. #3
      Expecto Patronum
       
      Awesome
       

      Join Date
      Sep 2015
      Posts
      14
      Quote Originally Posted by gkannan View Post
      Is it an humming sound or a squeal. Does it become more apparent when you switch on the A/c and up the volume.
      Also check if it goes off when you play with the engine off.

      There are a multitude of reason for this and if you are lucky can get arrested easily else may take quite a while.

      1. Poor ground connection anywhere in the chain.
      2. Faulty or poor quality RCA cable.
      3. EMI interference from power line onto the signal cable. Run the power and signal lines away from each other. Though not critical, also keep the speaker cables away from the power cable.
      4. HU problem (I suffered from the Pioneer HU pico issues and had to get it serviced).

      These are some of the common issues, others include interference from other electrical fittings in the car, recently we isolated the incident to the after marker horn in a car and had to run a relay to weed out the problem.
      Thanks sir, for the quick reply. I am going today to the place where the ICE was installed. i am also suspecting issues with RCA cable and Ground connection. also will check the scenario after turning the engine off and then playing music on the system. No after market horns or other electrical accessories installed apart from the ICE equipment.

      can you please advise as to where the grounding earthing of amplifier should be done in the car?

      Edit: It is humming sound only and not squel.
      Last edited by carteblanche; 18th Sep 2015 at 13:41.

    4. #4
      Expecto Patronum
       
      Awesome
       

      Join Date
      Sep 2015
      Posts
      14
      Quote Originally Posted by carteblanche View Post
      Thanks sir, for the quick reply. I am going today to the place where the ICE was installed. i am also suspecting issues with RCA cable and Ground connection. also will check the scenario after turning the engine off and then playing music on the system. No after market horns or other electrical accessories installed apart from the ICE equipment.

      can you please advise as to where the grounding earthing of amplifier should be done in the car?

      Edit: It is humming sound only and not squel.
      now same is reduced to almost negligible sound which is hard to hear. there was some issue with grounding and one RCA out wire of HU which is corrected. thanks gkanan sir.

    5. #5
      not aware that he can set his status here!
       
      Awesome
       

      Join Date
      Jul 2015
      Posts
      4
      Hi, carteblanche Please post a pic of your car dash

    6. #6
      Expecto Patronum
       
      Awesome
       

      Join Date
      Sep 2015
      Posts
      14
      Quote Originally Posted by cardevil View Post
      Hi, carteblanche Please post a pic of your car dash
      please find dash pics belowClick image for larger version. 

Name:	IMG_20151003_171629824.jpg 
Views:	37 
Size:	2.43 MB 
ID:	212059Click image for larger version. 

Name:	IMG_20151003_171607526.jpg 
Views:	33 
Size:	2.63 MB 
ID:	212060

    7. #7
      not aware that he can set his status here!
       
      Awesome
       

      Join Date
      Sep 2017
      Posts
      2
      Hi, I was wondering if you could fit in a 7 inch touch screen in that slot. I'm planning to buy a Ford aspire and your experienced advice would be valuable. Thanks

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. ICE for New Ford Figo Aspire
      By cardevil in forum Equipment & Install Queries
      Replies: 10
      Last Post: 29th Oct 2017, 22:32
    2. Replies: 21
      Last Post: 23rd Oct 2015, 14:58
    3. Ford Figo alternator issue.
      By Evolution88 in forum Figo
      Replies: 25
      Last Post: 12th Jul 2015, 16:18
    4. Ford figo music system issue
      By quadcore in forum Electricals & Electronics
      Replies: 4
      Last Post: 29th Apr 2015, 13:02

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •