• Angry
  • Awesome
  • Hungry
  • Secret
  • Page 2 of 2 FirstFirst 12
    Results 11 to 17 of 17

    Thread: Strange problem while braking:- (Urgent. Please help)

    1. #11

      not aware that he can set his status here!
       
      Awesome
       
      Dev11's Avatar
      Join Date
      Jun 2011
      Location
      Pune, India
      Posts
      2,197
      revfriendly, My Figo had slight left pulling problem. This may not be the case as you are searching the solution for. But the treads on the tyres, I think, may have some role common in both cases. See, whether this can help you. Directing you to this post about wheel rotation -

      Quote Originally Posted by Dev11 View Post
      My Figo was earlier got left pulling fixed twice. At the time of second service I also got wheels rotated. Ford’s recommendations are

      for Right side - Front <=> Rear
      for Left side - Spare => Front => Rear => Spare

      But I got the Left-Front wheel swapped with spare wheel leaving Left-Rear as it was. The reason, (with discussion with another person after few days) provided that, it was recommended for Apollo Acelere as they are tend to cause Left pulling if not positioned this way.

      After the wheel rotation that time I never experienced left pulling, though there is very very slight Left Pull is exhibited, but it can be attributed to the road camber. I give Ford people a benefit of doubt.
      Very slight left pulling is there right now, but that can be due to he road camber.

      I remember one mechanic, a friend of my friend, saying that they use to install the tyres "palti marke" in case of problems like pulling. This was at time of the discussion when I accompanied my friend to the garage for the maintenance of his car. Literal translation of "Palti marke" is "installing inside out", though I don't know what exactly he meant and what exactly he used to do. Better, take the opinions from the experts.

      BTW, tread pattern on the tyres in the photos you posted are asymmetrical. My Figo's tyres are also asymmetrical Apollo Acelere.

    2. #12

      Addicted to Diesel Torque!
       
      Awesome
       
      revfriendly's Avatar
      Join Date
      Mar 2011
      Location
      Bangalore
      Posts
      313
      Quote Originally Posted by yzfrj View Post
      I'm curious when balancing was done did it take too much weight ?
      This could be a problem. I do not see any uneven wear. I will remove the newly used spare out of the equation and check. I should have gone by the manual which clearly depicts the rotation methodology. The tyre shop guy did it differently. Thanks for the guidance guys.

      Name:  ZapSnap_001.PNG
Views: 147
Size:  10.0 KB

      Quote Originally Posted by Dev11 View Post
      for Right side - Front <=> Rear
      for Left side - Spare => Front => Rear => Spare
      Dev11, A-Star manual says the same. I will do as per this.
      It's what you learn after you know it all that counts.

    3. #13

      Addicted to Diesel Torque!
       
      Awesome
       
      revfriendly's Avatar
      Join Date
      Mar 2011
      Location
      Bangalore
      Posts
      313
      Quote Originally Posted by yzfrj View Post
      Is there any uneven wear ?
      After complete inspection, there was a marginal diagonal wear seen in the FL tyre which was causing the issue. The issue is fixed now. But I am simply downgrading the setup to my 155/80 R13 stock tyre on my A-Star since I have upgraded to Innova. I have decided to get rid of ER60 anyways! My options are Acelere, XM1 and B250. I am inclined to go for Acelere. Mostly city driving and occupational long drives. At times, have to encounter bad roads. Please provide inputs.
      Last edited by revfriendly; 8th Feb 2012 at 12:58.
      It's what you learn after you know it all that counts.

    4. #14
      Angry OLD man...!
      Diesel'd O_o
       
      Secret
       
      yzfrj's Avatar
      Join Date
      Oct 2009
      Location
      COK>MAA>BLR>TRV
      Posts
      2,877
      Quote Originally Posted by revfriendly View Post
      Acelere.
      I'm Aacelere fan boy.

      I'd highly recommend them. I've done a tad more than 15k Kms.
      Highway, city, good roads, bad roads, no roads. 4 Track days.

      Love them.
      Rabid Dog Club - bite first, bark later

      1997 - Yamaha RxZ
      2003 - 2003 OHC vtec (AKA The Boat) - Blackworked ;) - Sold
      2012 - Schwinn Frontier Elite
      2012 - KTM Duke 200
      2016 - Honda City VX(o) BL - Diesel (AKA Diesel Boat)

    5. #15

      Addicted to Diesel Torque!
       
      Awesome
       
      revfriendly's Avatar
      Join Date
      Mar 2011
      Location
      Bangalore
      Posts
      313
      Quote Originally Posted by yzfrj View Post
      I'm Aacelere fan boy
      Done. Decided on Acelere. Will change the shoes in a couple of days.
      It's what you learn after you know it all that counts.

    6. #16

      Addicted to Diesel Torque!
       
      Awesome
       
      revfriendly's Avatar
      Join Date
      Mar 2011
      Location
      Bangalore
      Posts
      313
      Quote Originally Posted by yzfrj View Post
      I'm Aacelere fan boy
      I must thank you for suggesting me to go for the Acelere. I went back to Stock 155/80 R13 tyres. But I purchased Acelere 155/80 R13 79 T from Saravanan, Hercules Tyres(stock 79 S). I was completely bowled over by the performance of Acelere because I had little expectation. It is performing better than the 175/70 R13 tires. Though acelere a bit noisy but very grippy. Damn I should have simply gone for Acelere instead of upgrade 10K kms back. all, please stay away from crappy Turanza ER60.
      It's what you learn after you know it all that counts.

    7. #17

      not aware that he can set his status here!
       
      Awesome
       
      AWB's Avatar
      Join Date
      Jul 2013
      Location
      MH -12
      Posts
      585
      I had experienced same problem with my new A star with in first 4000 km running i. e. after I rec. my vehicle from MASC at about second free service. I went to SA and explained them my problem. After they keeping my car one full day analyzed problem with steering rack. Finally after waiting two weeks ,got part from Maruti Suzuki main parts warehouse from Noida. Now car has run around 7800 km after replacement of rack,no problem so far. This was replaced under warranty by my dealer.

    Page 2 of 2 FirstFirst 12

    Thread Information

    Users Browsing this Thread

    There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Help : Strange OHC Problem
      By Vtec_Addict in forum OHC
      Replies: 16
      Last Post: 12th Dec 2011, 17:54
    2. Strange problem with my Fiesta S
      By Beasta1.6S in forum Fiesta
      Replies: 2
      Last Post: 26th Sep 2011, 19:15
    3. What is your braking style?
      By sidtalageri in forum Driving Tips
      Replies: 33
      Last Post: 17th Sep 2011, 20:37
    4. Basic Braking Techniques.
      By Ripper in forum Track Racing
      Replies: 13
      Last Post: 29th Jun 2010, 19:36
    5. Guy with a strange name is here too
      By yzfrj in forum Introduce Yourself
      Replies: 8
      Last Post: 19th Oct 2009, 21:29

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •